# Table of contents

Welcome to Corel Photo Album 6 ......................................................... 1
  What's in this user guide? ............................................................... 1
  What's new in Corel Photo Album? .................................................. 2
Installing and uninstalling Corel Photo Album ................................. 3
Starting and quitting Corel Photo Album .......................................... 4
Cataloging your photos automatically at first launch ......................... 4
Registering Corel products .............................................................. 5
Updating Corel products ................................................................. 5
Corel Support Services .................................................................. 5
About Corel Corporation .................................................................. 6

Workflow tips .................................................................................. 7
  Get ................................................................................................ 8
  View ............................................................................................ 8
  Organize ..................................................................................... 8
  Fix ............................................................................................... 8
  Enhance ....................................................................................... 8
  Create ......................................................................................... 9
  Share .......................................................................................... 9
  Protect ........................................................................................ 9

Learning how to use Corel Photo Album 6 ...................................... 11
  Documentation conventions ......................................................... 11
  Using the Help ........................................................................... 12
  Other sources for learning Corel Photo Album .............................. 13

Workspace tour ............................................................................. 15
  Corel Photo Album program window .......................................... 15
  Organize tab ............................................................................... 17
  Enhance tab ............................................................................... 19
  Create tab ............................................................................... 21
  Share tab .................................................................................. 24

Getting your photos into Corel Photo Album 6 .............................. 27
  Setting up access to your photos .................................................. 27
Viewing and erasing photos in your camera . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
Downloading photos from your camera or card reader . . . . . . . . . . . . . . . . . . 30
Using the Corel Photo Downloader . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31

Finding your photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
Finding photos in folders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
Using the Calendar to find photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
Searching for photos by using information and keywords . . . . . . . . . . . . . . . . . . 35

Viewing your photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
Opening and closing photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
Panning and zooming . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
Rotating and flipping . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39
Viewing Quick Shows . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40

Organizing your photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43
Creating and deleting folders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43
Adding a folder to the Favorite Folders list . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44
Selecting photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45
Moving photos between folders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45
Saving photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
Deleting photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
Working with collections of photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
Using photo trays . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51
Choosing your favorite photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51
Cataloging folders and photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

Protecting your photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
Making photos read-only . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
Removing photos from the database . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54
Using the PhotoSafe Backup system . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Fixing photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
Fixing photos quickly . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
Removing red-eye . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
Cropping photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
Opening Paint Shop Pro to fix photos . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
## Table of contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhancing your photos</td>
<td>63</td>
</tr>
<tr>
<td>Adding text</td>
<td>63</td>
</tr>
<tr>
<td>Making black-and-white or sepia-tone photos</td>
<td>65</td>
</tr>
<tr>
<td>Adding borders, photo edges, and frames</td>
<td>66</td>
</tr>
<tr>
<td>Making subjects of photos appear thinner</td>
<td>68</td>
</tr>
<tr>
<td>Creating projects</td>
<td>69</td>
</tr>
<tr>
<td>Creating greeting cards</td>
<td>69</td>
</tr>
<tr>
<td>Creating collages</td>
<td>70</td>
</tr>
<tr>
<td>Creating magazine covers</td>
<td>70</td>
</tr>
<tr>
<td>Creating certificates and awards</td>
<td>71</td>
</tr>
<tr>
<td>Creating e-cards</td>
<td>72</td>
</tr>
<tr>
<td>Printing your photos</td>
<td>73</td>
</tr>
<tr>
<td>Selecting your printer and configuring your settings</td>
<td>73</td>
</tr>
<tr>
<td>Printing photos quickly</td>
<td>74</td>
</tr>
<tr>
<td>Sharing your photos</td>
<td>75</td>
</tr>
<tr>
<td>E-mailing photos</td>
<td>75</td>
</tr>
<tr>
<td>Making a QuickCD</td>
<td>77</td>
</tr>
<tr>
<td>Making a Video CD (VCD)</td>
<td>78</td>
</tr>
</tbody>
</table>
Welcome to Corel Photo Album 6

For people who want to relive and share life’s moments through photos, Corel® Photo Album 6™ is the most complete and easiest-to-use digital photo software. With smart and simple tools that automate everything from downloading to printing, Corel Photo Album 6 is the best way to bring photo collections to life and to create stunning projects in just a few clicks.

In this section, you’ll learn about
• what’s in this user guide
• what’s new in Corel Photo Album 6
• installing and uninstalling Corel Photo Album 6
• starting and quitting Corel Photo Album
• cataloging your photos automatically at first launch
• registering Corel products
• updating Corel products
• Corel® Support Services™
• Corel Corporation

What’s in this user guide?

This user guide is designed to introduce you to some of the features of Corel Photo Album 6 and to provide step-by-step instructions for performing common tasks. More comprehensive information is provided in the application’s Help system, which includes an interactive workflow diagram. For information about using the Help, see “Using the Help” on page 12. To view the workflow diagram, see “Workflow tips” on page 7.
What’s new in Corel Photo Album 6?

Corel Photo Album 6 includes new features and enhancements that are more complete and easier to use. Now more than ever, Corel Photo Album saves you time and protects your photos.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ease of use</td>
<td>Common photo tasks are now automated, giving you more freedom to have fun with your photos.</td>
</tr>
<tr>
<td></td>
<td>• Corel Photo Album downloads and rotates photos automatically as soon as the camera is plugged into the computer.</td>
</tr>
<tr>
<td></td>
<td>• Corel Photo Album automatically finds all of the photos on your computer and then organizes and displays your collection by date. You don’t have to do a thing.</td>
</tr>
<tr>
<td>Automatic, smart downloads</td>
<td>New photos are downloaded as soon as you plug your camera into the computer; vertical photos are rotated automatically.</td>
</tr>
<tr>
<td>More ways to share your photos</td>
<td>Over 17 different ways to share photos with friends and family (E-mail, QuickCD™, Quick Print, greeting cards, calendars, Web pages/galleries, scrapbook pages, multimedia slide shows for TV or PC and more)</td>
</tr>
<tr>
<td>Flexible photo-printing options</td>
<td>New Quick Print makes it easy for you to print exactly what you want, every time.</td>
</tr>
<tr>
<td>Improved PhotoSafe™ Backup</td>
<td>Automatically tracks and backups photos on CD; reminds you when it’s time to backup again — burn to CD in just one click.</td>
</tr>
<tr>
<td>More projects</td>
<td>You can complete stunning drag-and-drop projects in just a few clicks. New project types include collages, magazine covers, awards, and certificates.</td>
</tr>
</tbody>
</table>
Installing and uninstalling Corel Photo Album 6

The application’s Installer makes it easy to install Corel applications and components. It lets you
• install any Corel applications included in your software package
• add components to a currently installed application
• refresh files and configurations of currently installed applications

To install Corel Photo Album 6

1. Close all applications.
2. Insert the Corel Photo Album CD in the CD drive.
   If the installation wizard does not start automatically, click Start on the Windows taskbar, and click Run. If the installation wizard does not start automatically, click Start on the Windows® taskbar, and click Run. Type D:\Setup, where D is the letter that corresponds to the CD drive.
3. Follow the instructions for installing and registering the application.

To uninstall Corel Photo Album 6

1. On the Windows taskbar, click Start ▶ Control Panel.
   If your operating system is Windows 2000, click Start ▶ Settings ▶ Control Panel.
2. Double-click Add/Remove programs.
3. Choose Corel Photo Album 6 from the list, and click Remove.
4. In the Add or Remove Programs dialog box, click Yes.

Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| More security | Corel Photo Album automatically backs up photos stored on the hard drive and lets you create storage CDs in a single click. Corel Photo Album remembers where photos are stored, so you can feel confident that every image is instantly accessible.
Starting and quitting Corel Photo Album

You can start Corel Photo Album from the Windows taskbar and end a Corel Photo Album session from the application window.

To start Corel Photo Album

• From the Windows taskbar, click Start ▶ All Programs ▶ Corel Photo Album 6 ▶ Corel Photo Album 6.

To quit Corel Photo Album

• Click File ▶ Exit.

Cataloging your photos automatically at first launch

When you open Corel Photo Album for the first time, the Corel Photo Finder prompts you to catalog the photos on your computer. Cataloging is the process of automatically collecting information about photos and storing it in the database file. This information includes the filename, type, and size of photo files.

To catalog your photos automatically at first launch

1 Open Corel Photo Album.

2 On the Corel Photo Finder dialog, choose one of the following options and click OK.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Catalog all of the folders in your computer</td>
<td>Click the All Folders on my computer option.</td>
</tr>
<tr>
<td>Catalog only the My Pictures folder</td>
<td>Click the My Pictures option.</td>
</tr>
<tr>
<td>Catalog only the My Documents folder</td>
<td>Click the My Documents option.</td>
</tr>
<tr>
<td>Catalog selected folders</td>
<td>Click the Custom Folders option, and then click the Add button. On the Select Folder dialog box, click a folder and then click the Select button.</td>
</tr>
</tbody>
</table>
To remove a custom folder from the catalog list, click the Custom folders option, select the folder from the list, and then click Remove.

Registering Corel products

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases, and access to free downloads, articles, tips and tricks, and special offers.

You can register when you install the application or at a later date.

To register Corel products

You can register Corel products using the following methods:

- **on-line** — you can launch online registration if you are connected to the Internet when you install the Corel graphics application. If no Internet connection is detected, a list of options is displayed in a dialog box.
- **by phone** — you can call the Corel Customer Service Center nearest you.

Updating Corel products

You can use the InstallShield® Update Manager to check for updates to Corel and other software products online. When product updates become available, you can choose to have them downloaded and installed automatically. You can also set how often the Update Manager checks for product updates.

To update Corel products

- Choose Help ➤ Update Software.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com and click Support.
To obtain support and service

• Choose Help ▶ Support.

About Corel Corporation

Corel Corporation provides innovative software solutions that help millions of value-conscious businesses and consumers in more than 75 countries improve their productivity. The company is renowned for its powerful software portfolio, which combines innovative photo-editing, graphics-creation, vector-illustration, and technical-graphics applications with office and personal productivity solutions. Corel’s flagship products include the CorelDRAW® Graphics Suite, the WordPerfect® Office suite, Corel® Painter™ Natural-Media® painting and illustration software, and the Paint Shop™ family of digital photography and photo-editing software. For more information, please visit www.corel.com.
This workflow diagram is designed to help you understand how to use Corel Photo Album. It shows a suggested sequence for working with your digital photos. Whether you want to create a special project or simply want to organize your photos, you can use this diagram as a guide.

This same diagram appears with interactive features in the Help within Corel Photo Album. You can access it while you work to view more information about each of the main steps or to go to related information in the Help. For more information about how to use the Help, see “Using the Help” on page 12.
Get

Your first step is to transfer your photos to your computer through downloading or scanning. Corel Photo Downloader can help you do this. For information about getting your photos, see “Getting your photos into Corel Photo Album 6” on page 27.

View

After you get your photos into your computer, you can view and enjoy them in Corel Photo Album. For information about viewing your photos, see “Viewing your photos” on page 37.

Organize

Now that you know how to transfer and view your photos in Corel Photo Album, you’ll want to organize them so that you can find them quickly. For information about organizing your photos, see “Organizing your photos” on page 43.

Fix

When you begin to work with individual photos, you’ll want to fix some basic problems that often affect digital photos. Corel Photo Album offers you a range of tools, including a one-click tool, a wizard, and manual correction tools. For information about fixing your photos, see, “Fixing photos” on page 57.

Enhance

After you make the basic photo corrections, you may want to enhance your photos by adding interesting effects and finishing touches. For information about enhancing photos, see “Enhancing your photos” on page 63.
Create

You can use the photos that you've fixed and enhanced to create impressive projects, such as collages, certificates, and e-cards. For information about creating projects, see “Creating projects” on page 69.

Share

After you correct and polish your digital photos, you'll want to share them with your friends and family. Corel Photo Album offers you many ways to do this. For example, you can e-mail your photos, produce multimedia slide shows, create Web galleries, or use the Quick CD and Quick Print features. For information about sharing photos, see “Sharing your photos” on page 75.

Protect

Protecting your photos is an important step in the workflow. Corel Photo Album automatically backs up the photos stored on the hard drive and lets you create backup CDs with a single click. The program also records where photos are stored so that they are instantly accessible. For information about protecting your photos, see “Protecting your photos” on page 53.
Learning how to use Corel Photo Album 6

There are several tools available to teach you how to use Corel Photo Album. You can learn how to use the program by reading this user guide, viewing the Help, and by accessing tutorials and product movies on the Web.

In this section, you’ll learn about
• documentation conventions
• using the Help
• other sources for learning Corel Photo Album

For more information about using Corel Photo Album, see “Workflow tips” on page 7.

Documentation conventions

The following table describes important conventions used in the user guide and Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu ▶ Menu command</td>
<td>A menu item followed by a menu command.</td>
<td>Click File ▶ Open.</td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks the down arrow button.</td>
<td>Choose a template from the Settings drop-list.</td>
</tr>
<tr>
<td>❦</td>
<td>A note contains information that is important to the preceding steps. It can describe conditions under which the procedure can be performed.</td>
<td>You can also access commands by right-clicking and choosing items from the context menus.</td>
</tr>
</tbody>
</table>
Using the Help

The Help is the most comprehensive source of information for Corel Photo Album. The Corel Photo Album Help topics dialog box provides three ways to find information. You can choose a topic from the Contents page, use the Index page to search for a specific topic, or use the Search page to search for specific words and phrases. You can also print topics from the Help, or you can use the interactive workflow diagram in the Help, which will guide you through most common tasks so that you can use the program efficiently.

To open the Help in Corel Photo Album 6

1. Click Help ▶ Help topics.
2. Click one of the following tabs:
   • Contents — lets you browse through topics in the Help
   • Index — lets you use the keywords from the index to find a topic. For example, if you want to add a caption to a photo, but aren’t sure which feature to use, type caption.
   • Search — lets you search the full text of the Help for a particular word or phrase. For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as Backlighting, to display a list of relevant topics. To search for a phrase, type the phrase and enclose it with quotation marks (for example, type “Smart photo fix”).
   • Favorites — lets you create a list of Help topics that you can easily access. You can remove and add Help topics at any time.
### You can also

<table>
<thead>
<tr>
<th>Activity</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Magnify a Help topic</td>
<td>Click the <strong>Zoom in</strong> button 🕵️ at the bottom or top of the Help topic until you achieve the level of magnification you want. You can decrease the magnification by clicking the <strong>Zoom out</strong> button 🕵️.</td>
</tr>
<tr>
<td>View Help for a dialog box</td>
<td>Click the <strong>Help</strong> button.</td>
</tr>
<tr>
<td>Print a specific Help topic</td>
<td>Open a Help topic, click the frame you want to print, and click <strong>Print</strong>.</td>
</tr>
<tr>
<td>View ToolTips</td>
<td>Position the cursor over an icon, button, or other application control.</td>
</tr>
</tbody>
</table>

💡 You can also launch the Help by pressing **F1**.

### Other sources for learning Corel Photo Album

The Community page on [www.corel.com](http://www.corel.com) provides you with additional resources that teach you how to use the program. You can teach yourself how to use Corel Photo Album by completing our fun and educational tutorials, or by viewing the movies.
Workspace tour

Becoming familiar with the terminology and workspace of Corel Photo Album will help you easily follow the concepts and procedures in this user guide.

In this section, you’ll learn about
• the Corel Photo Album program window
• the Organize tab
• the Enhance tab
• the Create tab
• the Share tab

Corel Photo Album program window

Corel Photo Album has four main work categories: Organize, Enhance, Create, and Share. The categories are represented at the top of the program window by tabs, which open to their corresponding work areas when you click them. Each work area has its own tools and controls to help you perform the tasks within that specific work category.

When you open Corel Photo Album, the Organize work area appears. You can click on a different tab to open a different work area.

Other items in the program window of Corel Photo Album include the menu bar, toolbars, panels, and the status bar. An image of the program window follows, along with a table that describes some important workspace items.
### Item | Description
--- | ---
Menu bar | Contains pull-down menu options
Find panel | Contains the Find using drop-list, which offers several options for locating your photos
Info panel | Lets you view information about a selected photo, add a description to it, and change its title
Toolbar | Contains shortcuts to menu commands and other controls
Status bar | Contains information about photos, folders, and backup status
You can access commands by choosing items from the menu bar, by clicking buttons on the toolbars, or by right-clicking and choosing items from the context menus.

**Organize tab**

When you open the program, the Organize tab is selected by default, and the Organize work area is displayed. This work area allows you to access features and controls for organizing your valuable photos. You can create, delete, rename, and move photos and folders. You can also drag photos to a photo tray, create collections of photos, add keywords, assign ratings to your favorite photos, create a PhotoSafe Backup CD, and catalog the photos and folders on your drives and removable media.

<table>
<thead>
<tr>
<th><strong>Click this button</strong></th>
<th><strong>To</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Camera" /></td>
<td>View and get photos from your camera or card reader</td>
</tr>
<tr>
<td><img src="image" alt="Folders" /></td>
<td>Switch to the Favorite Folders view in the Find panel</td>
</tr>
<tr>
<td><strong>Click this button</strong></td>
<td><strong>To</strong></td>
</tr>
<tr>
<td>----------------------</td>
<td>--------</td>
</tr>
<tr>
<td><img src="image" alt="Calendar" /></td>
<td>Switch to the Calendar view in the Find panel</td>
</tr>
<tr>
<td><img src="image" alt="Keywords" /></td>
<td>Switch to the Keywords view in the Find panel</td>
</tr>
<tr>
<td><img src="image" alt="Collections" /></td>
<td>Show and create collections</td>
</tr>
<tr>
<td><img src="image" alt="Photo Trays" /></td>
<td>Display photo trays</td>
</tr>
<tr>
<td><img src="image" alt="Quick Print" /></td>
<td>Open the Quick Print dialog box</td>
</tr>
<tr>
<td><img src="image" alt="Quick Show" /></td>
<td>View the photos in the selected folder as a Quick Show</td>
</tr>
<tr>
<td><img src="image" alt="Backup" /></td>
<td>Open the PhotoSafe Backup dialog box</td>
</tr>
<tr>
<td><img src="image" alt="Sort" /></td>
<td>Sort the photos by using specific criteria</td>
</tr>
<tr>
<td><img src="image" alt="Batch" /></td>
<td>Process a command for multiple photos</td>
</tr>
<tr>
<td><img src="image" alt="Panorama" /></td>
<td>Open the Panorama view</td>
</tr>
</tbody>
</table>
**Enhance tab**

When you click on the Enhance tab, the Enhance work area is displayed. This work area allows you to access features and controls for adding text to photos, converting photos to black-and-white or sepia, and adding borders, edges, and frames. It also provides access to the features you need for adding sound and special effects to your photos or for making subjects of your photo appear thinner.

<table>
<thead>
<tr>
<th><strong>Click this button</strong></th>
<th><strong>To</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="" alt="Undo icon" /></td>
<td>Undo a command</td>
</tr>
<tr>
<td><img src="" alt="Redo icon" /></td>
<td>Redo a command</td>
</tr>
<tr>
<td><img src="" alt="Save As icon" /></td>
<td>Save a photo with a new filename or location</td>
</tr>
<tr>
<td><img src="" alt="Quick Print icon" /></td>
<td>Open the Quick Print dialog box</td>
</tr>
<tr>
<td><img src="" alt="Crop icon" /></td>
<td>Open the Crop window</td>
</tr>
<tr>
<td><img src="" alt="Quick Fix icon" /></td>
<td>Quickly fix a photo</td>
</tr>
<tr>
<td><img src="" alt="Adjust icon" /></td>
<td>Open the Adjust dialog box</td>
</tr>
<tr>
<td><img src="" alt="Red Eye icon" /></td>
<td>Remove red-eye</td>
</tr>
<tr>
<td><img src="" alt="Thinify icon" /></td>
<td>Open the Thinify™ dialog box</td>
</tr>
<tr>
<td><strong>Click this button</strong></td>
<td><strong>To</strong></td>
</tr>
<tr>
<td>----------------------</td>
<td>--------</td>
</tr>
<tr>
<td><img src="image" alt="Add Text" /></td>
<td>Open the Text window</td>
</tr>
<tr>
<td><img src="image" alt="B &amp; W" /></td>
<td>Convert a photo to black-and-white</td>
</tr>
<tr>
<td><img src="image" alt="Sepia" /></td>
<td>Convert a photo to sepia-tone</td>
</tr>
<tr>
<td><img src="image" alt="Edge" /></td>
<td>Open the Add Photo Edge dialog box</td>
</tr>
<tr>
<td><img src="image" alt="Frame" /></td>
<td>Open the Add Picture Frame dialog box</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Activate and deactivate the Zoom tool</td>
</tr>
<tr>
<td><img src="image" alt="Pan" /></td>
<td>Activate the Pan tool</td>
</tr>
<tr>
<td><img src="image" alt="Favorite" /></td>
<td>Toggle the Favorite Photo view</td>
</tr>
<tr>
<td><img src="image" alt="Email" /></td>
<td>Add the photo to the E-mail tray</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Add the photo to the Print tray</td>
</tr>
<tr>
<td><img src="image" alt="Upload" /></td>
<td>Add the photo to the Upload tray</td>
</tr>
</tbody>
</table>
Create tab

When you click on the Create tab, the Create work area is displayed. This work area allows you to access features and controls for creating greeting cards, e-cards, collages, and other projects.

<table>
<thead>
<tr>
<th>Click this button</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Undo" /></td>
<td>Undo a command</td>
</tr>
<tr>
<td><img src="image" alt="Redo" /></td>
<td>Redo a command</td>
</tr>
<tr>
<td><img src="image" alt="Templates" /></td>
<td>View template settings</td>
</tr>
<tr>
<td><img src="image" alt="Photos" /></td>
<td>View photo settings</td>
</tr>
<tr>
<td><img src="image" alt="Text" /></td>
<td>View text settings</td>
</tr>
<tr>
<td><img src="image" alt="New Project" /></td>
<td>Start a new project</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Open a saved project</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Save a project</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Print a project</td>
</tr>
<tr>
<td><img src="image" alt="Preview" /></td>
<td>Show or hide cell borders</td>
</tr>
<tr>
<td><strong>Click this button</strong></td>
<td><strong>To</strong></td>
</tr>
<tr>
<td>---------------------</td>
<td>--------</td>
</tr>
<tr>
<td><img src="image" alt="Steps" /></td>
<td>Show or hide the Steps panel</td>
</tr>
<tr>
<td><img src="image" alt="Add" /></td>
<td>Add additional pages to your project</td>
</tr>
<tr>
<td><img src="image" alt="Previous" /> <img src="image" alt="Next" /></td>
<td>View the previous or next page in a project</td>
</tr>
<tr>
<td><img src="image" alt="Delete" /></td>
<td>Delete the selected or displayed page</td>
</tr>
<tr>
<td><img src="image" alt="See thumbnail" /></td>
<td>See thumbnail views of all project pages</td>
</tr>
</tbody>
</table>

**Work area for creating projects**

The Create work area is shown below, along with a table describing its main elements.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Settings panel</td>
<td>Contains options for selecting a template, positioning photos, and adding and formatting text</td>
</tr>
<tr>
<td>Steps panel</td>
<td>Displays instructions for creating projects</td>
</tr>
<tr>
<td>Photo Strip</td>
<td>Contains thumbnails of photos</td>
</tr>
<tr>
<td>Selected template</td>
<td>Appears in the Project window</td>
</tr>
<tr>
<td>Project window</td>
<td>Displays the selected template</td>
</tr>
<tr>
<td>Text cell</td>
<td>Provides an area of the template for typing text</td>
</tr>
<tr>
<td>Photo cell</td>
<td>Provides an area of a template for inserting photos</td>
</tr>
</tbody>
</table>

**Settings panel**

The options on the Settings panel change as you create a project, depending on whether you are selecting a template, adding photos, or entering text.

Selecting a template
- **Settings** — allows you to change previously entered settings
- **Style** — changes the page background style
- **Layout** — displays a list of available page layouts

Arranging photos
- **Fill to Frame** — enlarges the photo to fill the cell
- **Fit Frame** — fits the entire photo in the cell
- **Rotate Right** and **Rotate Left** buttons — change the photo orientation
- **Zoom Tool** — increases or decreases the size of the photo in the cell
- **Pan Tool** — moves the photo in the cell to show hidden areas

Formatting text
- **Bold** — applies bold formatting to text
- **Italic** — applies italic formatting to text
- **Underline** — underlines text
- **Size** drop-list — changes the text size

Workspace tour
• Color drop-list — changes the text color or lets you create a custom color  
• Left, Center, or Right — aligns text

**Share tab**

When you click the Share tab, the Share work area is displayed. This work area allows you to access features and controls for making screen savers, slide shows, desktop wallpapers, or Web pages. It also lets you access tools for e-mailing photos, creating a VCD, ordering prints from a photo-sharing service, or sending photos to a cell phone.

<table>
<thead>
<tr>
<th><strong>Click this button</strong></th>
<th><strong>To</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="E-mail" /></td>
<td>Send photos in an e-mail message</td>
</tr>
<tr>
<td><img src="image" alt="Quick Print" /></td>
<td>Print photos with the Quick Print feature</td>
</tr>
<tr>
<td><img src="image" alt="Quick Show" /></td>
<td>View the photos in the selected folder as a Quick Show</td>
</tr>
<tr>
<td><img src="image" alt="Video CD" /></td>
<td>Create a Video CD</td>
</tr>
<tr>
<td><img src="image" alt="Web Gallery" /></td>
<td>Create a Web gallery</td>
</tr>
<tr>
<td><img src="image" alt="QuickCD" /></td>
<td>Burn the selected photos to a QuickCD</td>
</tr>
<tr>
<td><img src="image" alt="Order Prints" /></td>
<td>Upload and order prints from a photo-sharing service</td>
</tr>
<tr>
<td>Click this button</td>
<td>To</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------------------------------</td>
</tr>
<tr>
<td><img src="image1.png" alt="Screen Saver" /></td>
<td>Set the selected folder as your screen saver</td>
</tr>
<tr>
<td><img src="image2.png" alt="Wallpaper" /></td>
<td>Set the selected photo as desktop wallpaper</td>
</tr>
</tbody>
</table>
You can use Corel Photo Album to download photos from your digital camera, memory card reader, or scanner. The Corel Photo Downloader (located in your system tray) automatically downloads, rotates, and displays your photos in Corel Photo Album.

In this section, you’ll learn about
• setting up access to your photos
• viewing and erasing photos in your camera
• downloading photos from your camera or card reader
• using the Corel Photo Downloader

Setting up access to your photos

You do not need to set up access to a device if you are using the Windows XP operating system, your camera uses the WIA connection system, and you use a USB cable to connect your camera to the computer. For information about using a WIA camera with Windows XP, see “Downloading photos from your camera or card reader” in the Help.

If you are not using Windows XP, a WIA camera, and a USB cable, then you need to set up access to the camera, card reader, or scanner.

Connection types

When you set up access to your photos, you need to specify one of the following connection types:
• Serial/USB — This setting is appropriate if you are connecting your camera to either a serial port or a USB port on your computer. If you choose the Auto option with this setting, the program automatically detects the port location and transmission speed.
• USB (Mounted Drive) — This setting is appropriate if your camera allows a mounted-drive USB connection. This type of camera connection is the most
common and is the default for non-WIA computers. You can use your camera as an additional disk drive when it is connected to the USB port of your computer.

- **PC Card** — This setting allows a PC Card® reader on your computer to retrieve photos from a removable memory card on your camera.

- **FlashPath** — This setting is appropriate if you are using a FlashPath® adapter and SmartMedia® camera memory cards. A SmartMedia memory card is inserted into the FlashPath adapter then inserted into the floppy-disk drive of your computer. For this option to work properly, you need to have the current FlashPath driver installed on your computer. (To obtain the required driver, check the Web site for either FlashPath or your camera manufacturer.)

For USB (Mounted Drive), PC Card, and FlashPath connections, you need to define the path to the photo data. You may need to add a path describing where your photo files are located on the extra disk drive. You can include more than one folder in the search path by separating the folder names with semicolons (for example, Photos_1; Photos_2). If multiple folders are listed, the program searches the folders in the order in which you entered them and then displays the first folder that contains photos.

- **TWAIN** — Most cameras and scanners are TWAIN-compliant. You should use this setting if your camera is not directly supported by Corel Photo Album but is TWAIN-compliant. When you choose settings for this type of connection, you need to specify the TWAIN device that you are using.

- **WIA** — This setting is the default for WIA-compatible computers and is available only on computers running the Windows XP operating system.

### To set up access to your photos

1. Follow the instructions provided with your camera, card reader, or scanner, and connect the device to your computer.

   **Note:** If you are using a memory-card reader, make sure that you have inserted the memory card from your camera into the card reader and that the card reader is connected to the computer.

2. Start Corel Photo Album by clicking the Windows **Start** button and choosing **Programs ▸ Corel Software ▸ Corel Photo Album**.

3. From the Organize toolbar, choose **Camera ▸ Connection** to open the Connection dialog box.
4 From the Connect Via drop-list, choose one of the following options to describe the type of cable or accessory connection that you are using to connect the device to the computer:
   • Serial/USB
   • USB (Mounted Drive)
   • PC Card
   • FlashPath
   • TWAIN
   • WIA

5 In the Connection Settings group box, choose settings based on the type of connection you selected in the previous step.

6 Click OK.

You need to choose these settings only the first time you connect your camera, card reader, or scanner to the computer. The next time you want to download pictures, you can just click the Camera button on the toolbar.

Viewing and erasing photos in your camera

After you connect your camera or card reader to your computer and set up access to the photos, you can view the photos in the camera as thumbnails in Corel Photo Album without downloading them to the computer. Thumbnails are special miniature photos that represent the actual contents of the photos in your camera.

To view photos before downloading them
   • On the Organize tab, click the Camera button on the toolbar, and choose View Photos.

   Thumbnails of the photos appear in a scrollable window.

   The camera icon in the upper left corner of each thumbnail indicates that the photo currently resides in the camera or on a storage card.

   You can also view photos in the camera by choosing File ➤ Get Photos ➤ View photos on camera.
To erase photos in the camera

• To erase all photos in your camera from within the program, choose Camera ➤ Erase All Photos.

Downloading photos from your camera or card reader

You can quickly download your photos from a camera or card reader.

If you are using the Windows XP operating system, a camera with a WIA connection system, and a USB cable to you connect your camera to the computer, then the connection between your camera and your computer is automatically detected. If your camera supports the Picture Transport Protocol (PTP), and you’re using the Windows XP operating system, your camera connection is likely detected automatically.

If your camera supports the Exchangeable Image File Format (EXIF) standard, then Corel Photo Album automatically rotates downloaded photos to the correct orientation.

By default, Corel Photo Album automatically creates a list of your last ten downloads, which you can view in the Find panel.

To download photos from a camera or card reader

1 Connect the camera or card reader to the computer by using either a USB cable or a FlashPath adapter.
   If you are using a FlashPath adapter, insert the SmartMedia memory card into the adapter, and then insert the adapter into the floppy-disk drive of your computer.

2 Turn on the power for your camera.

3 Choose Corel Photo Album from the confirmation dialog box that appears.
   If you want to skip seeing this confirmation dialog box in the future, mark the Always use this program for this action check box.

4 Click OK to launch Corel Photo Album and view the photos in your camera.

5 Perform one of the following tasks to choose the photos that you want to download to your computer.
   • To download all photos in the camera or storage card to your computer, click the Get All button in the camera view.
   • To download only selected photos, select the photos you want to download, and click the Get Selected button in the camera view.
For information about selecting photos, see “Selecting photos” on page 45.

Note: If necessary, you can change the folder name and download location. For information about changing the default download settings, see “To choose download options” in the Help.

You can also

| Automatically rotate your photos on downloading | Mark the Automatically rotate photos check box in the Get Photos dialog box. |
| Automatically erase photos in the camera after downloading | Mark the Erase photos on camera after download check box in the Get Photos dialog box. |
| Automatically download a single photo | Double-click a thumbnail when viewing photos in the camera. |
| Automatically download all photos from the menu bar | Choose File ▶ Get Photos ▶ Get All Photos from Camera. |
| View recent downloads | On the Find panel, choose Recent Downloads from the Find Using drop-list. |

Using the Corel Photo Downloader

The Corel Photo Downloader (located in your system tray) activates when you insert a CD containing photos or plug your camera or media card into your computer. It automatically downloads and opens your photos with Corel Photo Album.

To use the Corel Photo Downloader with a camera or card reader

1. Connect the camera or card reader to the computer by using a USB cable.

   The Corel Photo Downloader opens.

2. Choose one of the following options and click OK.
   • Start downloading all photos using Corel Photo Album — creates a new folder and downloads your photos into Corel Photo Album
   • Select and download photos using Corel Photo Album — opens the Camera - PC Card window where you can select and download photos
   • Take no action — closes Corel Photo Downloader
Note: If you want to perform the selected action each time you connect your camera or card reader, mark the Always do the selected actions for this device box.

To use the Corel Photo Downloader with a photo CD

1 Insert a CD into your drive.

2 Choose one of the following options, and click OK.
   • View photos using Corel Photo Album — opens your photos in Corel Photo Album
   • Take no action — closes Corel Photo Downloader

Note: If you want to perform the selected action each time you insert a CD into the drive, mark the Always do the selected actions for this device box.

To choose or change Corel Photo Downloader options

1 In your system tray, right-click the Corel Photo Album icon, and choose Options.

2 To activate Photo Downloader when you connect a camera or insert a memory card into the card reader, mark the Detect Cameras and Card Readers box, and select one of the following options:
   • Automatically download all photos using Corel Photo Album — opens Corel Photo Album, and displays the Download Photos dialog box
   • Select and download photos using Corel Photo Album — opens Corel Photo Album and displays thumbnails of the photos in the Camera - Card Reader window
   • Prompt me each time to choose what to do — displays the Photo Downloader each time you connect your camera or insert a memory card into the card reader

3 To activate Photo Downloader when you insert a photo CD into a drive, mark the Detect Photo CDs box, and select one of the following options:
   • Automatically view photos using Corel Photo Album — opens Corel Photo Album and displays the photos on the CD
   • Prompt me each time to choose what to do — displays the Photo Downloader each time you insert a CD into the drive of your computer

4 Click OK.
Finding your photos

You can use the Find panel to browse photos contained in folders. You can choose to browse photos in all folders, in favorite folders, or on cataloged offline media. You can also search for photos by date or by keywords.

The Calendar view offers you the ability to browse for photos taken on a specific date, or within a date range. The timeline shows you the number of photos taken for each month of the year. Highlighted dates on the calendar indicate that photos were taken on that date.

If you have taken the time to associate keywords with your photos, then you can use the Keywords view to quickly browse for photos.

In this section, you'll learn about
• finding photos in folders
• using the Calendar to find photos
• searching for photos by using information and keywords

Finding photos in folders

If you have added photos to your Favorite Photos list or marked a photo as a Favorite Photo, you can quickly find them by using the Find panel. You can also browse the folders in your computer, or show all of the photos on your hard drive.

To find all photos on your hard drive

• On the Find panel, choose Favorite Folders from the Find using drop-list and select All Photos in the folder tree.

  Note: Only cataloged photos appear. For information about cataloging your photos, see “Cataloging folders and photos” on page 52.
To find all photos in All Folders

1 On the Find panel, choose All Folders from the Find using drop-list.
2 Click the plus sign (+) next to a folder to expand it. Click the minus sign (−) next to a folder to collapse it.
3 Select a folder to view thumbnails of the photos in the folder.

To find photos in Favorite Folders

1 On the Find panel, choose Favorite Folders from the Find using drop-list.
2 Click the plus sign (+) next to Favorite Folders to expand the list.
3 Click the plus sign (+) next to a folder to expand it. Click the minus sign (−) next to a folder to collapse it.
4 Select a folder to view thumbnails of the photos in the folder.

You can also view the Favorite Folders list by clicking the Folders button on the Organize toolbar, or by choosing File ➤ Find using ➤ Favorite Folders.

To find your favorite photos

• On the Find panel, choose Favorite Folders from the Find using drop-list, and select Favorite Photos in the folder tree.

Using the Calendar to find photos

With the Calendar, you can find photos by using the timeline, by date, or by date range. You can also copy or move photos into folders and view them as a slide show.

To find photos by using the timeline

1 Click the Organize tab, and click the Calendar button on the toolbar.
2 To find photos using the timeline, choose one of the following options:
   • For a specific date and month, select the date and month to view the photos taken in that month.
   • For a date range, press Shift, click the first date in the range, and then click the last date in the range.
   • For multiple dates not in sequence, press Ctrl and click the dates.
You can also display the timeline and calendar by choosing Calendar from the Find using drop-list on the Find panel.

To find photos by using the Calendar

1. Click the Organize tab, and click the Calendar button.
2. Choose one of the following options:
   - For a specific date and month, use the Previous (Year/Month) and Next (Month/Year) buttons to select the month and year, and select a date to view the photos taken on that date.
   - For a date range, use the Previous and Next buttons to select the month and year, press Shift, click the first date in the range, and then click the last date in the range.
   - For multiple dates not in sequence, use the Previous and Next buttons to select the month and year, press Ctrl and click the dates.

You can also display the timeline and calendar by choosing Calendar from the Find using drop-list on the Find panel.

Searching for photos by using information and keywords

If you don’t remember when you took the photo, or have assigned keywords to all of your photos, you can use the Search option to perform powerful searches on information and keywords.

Using the Keywords Explorer, you can find the photos with associated keywords.

To search for photos by using photo information

1. On the Find panel, choose Search from the Find using drop-list.
2. In the Search By group box, mark the Folder and Photo Info option.
3. In the Search group box, select one of the following options:
   - All except backed-up photos — searches all photos except backed-up photos
   - All photos — searches all folders for photos that match the selected criteria
4. In the Search group box, select one of the following options:
• **Match all of the criteria** — displays only the thumbnails that match all of the selected information

• **Match any of the criteria** — displays all thumbnails that match one or more items of selected information. This option returns more search results than the previous option.

5  In the Find group box, select your search criteria from the drop-lists.

6  Click **Search** to view the matching thumbnails in the Search Results window.

### To search for photos by using keywords

1  On the Find panel, select **Search** from the **Find using** drop-list.

2  In the Search By group box, mark the **Keywords** option.

3  Click the (+) next to a keyword list to expand the folder and show the sub-keywords.

4  Click the keywords and sub-keywords for your search.

5  Click **Search** to view the matching thumbnails in the Search Results window.

💡 You can also use keywords by choosing **Keywords** from the **Organize** toolbar.
Viewing your photos

After you open a photo in Corel Photo Album, you can pan it, zoom in and out of it, and rotate and flip it. You can use Quick Show to view all of the photos in a folder as a slide show. While viewing a Quick Show, you can add photos to a photo tray and delete photos.

In this section, you’ll learn about
• opening and closing photos
• panning and zooming
• rotating and flipping
• viewing Quick Shows

Opening and closing photos

The program provides several ways to open and close photos. You can open photos by clicking folders displayed in the Find panel and then clicking a thumbnail, by using a Kodak™ Picture CD, or by using the File menu. You can close photos and folders by using the File menu or by clicking the Close window button in the upper-right corner of the photo or folder window.

To open a photo in a folder

1. From the Find panel, click the folder containing the photo you want to open.
2. Double-click the thumbnail of the photo you want to open.

To open a photo from the File menu

1. Choose File ▶ Open ▶ Open Folder to display the Open Folder dialog box.
2. Choose the location of the folder from the Look in drop-down list.
3. Click Open to open the folder.
4. Double-click the thumbnail of the photo you want to open.
If you select a folder and no thumbnails appear, either the folder contains no photos, or the photos in the folder are in a format that Corel Photo Album does not support.

**To open a photo from a Kodak Picture CD**

1. Insert the Kodak Picture CD in the CD drive.
2. Choose File ▶ Open ▶ Open Kodak Picture CD.
   The files on the Picture CD are displayed as thumbnails.
3. Double-click the thumbnail of the photo you want to open.

You can make changes to the photos on a Picture CD, but you must save the changed photo to a folder on the hard drive of your computer. For information about saving photos, see “Saving photos” on page 47.

**To close a photo or folder**

- Choose File ▶ Close.

You can also close a photo or folder by clicking the Close window button in the upper-right corner of the photo or folder window.

**Panning and zooming**

You can adjust your view of a photo by panning or zooming. Panning lets you view hidden areas of large photos. Zooming in or out increases or decreases the viewable size of a photo.

**To pan a photo**

1. On the Enhance toolbar, click the Pan button.
   When the Pan tool is activated, the pointer changes to a hand.
2. Drag within a photo to view hidden areas.
If the entire photo is viewable within the photo window, then the photo cannot be panned.

You can also activate the Pan tool by choosing **Photo ▶ Pan**. If you are working with a tool other than the Pan tool and you want to pan a photo, you can temporarily activate the Pan tool by holding down the spacebar. Releasing the spacebar reactivates the original tool.

### To zoom in and out

1. On the Enhance toolbar, click the **Zoom** button.
   
   When the Zoom tool is activated, the pointer changes to a crosshair pointer.

2. Perform one or more tasks from the following table:

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Click the photo.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Right-click the photo.</td>
</tr>
<tr>
<td>Use a mouse wheel for zooming</td>
<td>Roll the mouse wheel forward to zoom in, and backward to zoom out.</td>
</tr>
<tr>
<td>Turn off the Zoom tool</td>
<td>Choose another tool.</td>
</tr>
</tbody>
</table>

You can also activate the Zoom tool by choosing **Photo ▶ Zoom** from the menu bar.

### Rotating and flipping

You can change the orientation of a photo by rotating or flipping it. The Rotate buttons let you turn vertical photos 90° without degrading their quality. The Rotate menu provides more advanced rotation options.

### To rotate photos

1. Select the photo or photos that you want to rotate.
For information about selecting photos, see “Selecting photos” on page 45.

2 Click one of the Rotate buttons, on the toolbar at the bottom of the photo or folder window:

- **Rotate right** — rotates the photo 90° clockwise
- **Rotate left** — rotates the photo 90° counterclockwise

**You can also**

| Specify an exact rotation | Choose Photo ➤ Rotate ➤ Exact, type a number of degrees in the Rotate box, and click OK.  
**Note:** Positive numbers rotate the photo clockwise; negative numbers rotate the photo counterclockwise. |
|---------------------------|----------------------------------------------------------------------------------------------------------|
| Freely rotate a photo by dragging | Open a photo, and choose Photo ➤ Rotate ➤ Free. (The pointer changes to the Rotation icon.) Drag the arrow clockwise or counterclockwise.  
**Note:** You can use this rotation method only when single photos are opened, not when multiple photos are selected. |

**To flip photos**

1 Select the photo or photos that you want to flip.  
For information about selecting photos, see “Selecting photos” on page 45.

2 Choose Photo ➤ Flip, and then choose one of the following options:

- **Horizontal** — flips the photo from left to right
- **Vertical** — flips the photo from top to bottom

**Viewing Quick Shows**

You can view the photos in a folder as slide show presentations on your computer. For information about playing slide shows, see “Creating and sharing slide shows” in the Help.

While viewing a Quick Show, you can use the toolbar buttons to rotate photos, or to select photos that you want to print, add to a photo tray, or delete.
To view a Quick Show

1. Open the folder containing the photos that you want to view as a Quick Show.
   For information about locating photos, see “Finding photos in folders” on page 33.
2. On the Organize toolbar, click the Quick Show button.
3. Use the buttons on the Slide Show toolbar to control the slide show.

You must stop the Quick Show before you can edit a photo, add it to a tray, or delete it.

You can locate specific photos by searching for keywords or descriptions and then create a slide show of the photos automatically by using the Slide Show tool. For information about searching for photos, see “Searching for photos by using information and keywords” on page 35.

To add photos from a Quick Show into a photo tray

1. Open the folder containing the photos that you want to view as a Quick Show.
   For information about locating photos, see “Finding photos in folders” on page 33.
2. On the Organize toolbar, click the Quick Show button.
3. Click the Stop button on the toolbar.
4. Click one or more of the following toolbar buttons:
   • Add to E-mail tray
   • Add to Print tray
   • Add to Upload tray
Corel Photo Album provides you with several methods for organizing your valuable photos. You can create, delete, rename, and move photos and folders. You can also create collections of photos, add keywords, assign ratings to your favorite photos, and catalog the photos and folders on your drives and removable media.

In this section, you’ll learn about
• creating and deleting folders
• adding a folder to the Favorite Folders list
• selecting photos
• moving photos between folders
• saving photos
• deleting photos
• working with collections of photos
• using photo trays
• choosing your favorite photos
• cataloging folders and photos

Creating and deleting folders

You can organize sets of photos into specific categories by creating folders and subfolders. You can also delete folders.

To create a folder

1. Choose File ▶ New ▶ Folder to open the New Folder dialog box.
2. Type a name for the new folder in the Folder Name box.

   By default, Corel Photo Album creates the new folder as a subfolder inside the My Pictures folder. If you want to place the new folder in a different location, click
Browse to open the Select Folder dialog box. From the Look in drop-list, choose a location for the folder, and click Select.

3 Click OK to open the new folder.

You can also

<table>
<thead>
<tr>
<th>Create a folder from the Find panel</th>
<th>In the Find panel, right-click the folder in which you want to create a subfolder, and choose New Folder.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a folder from a folder window</td>
<td>From the Organize or Share workspace, right-click in a folder window, and choose New Folder.</td>
</tr>
</tbody>
</table>

To delete a folder

1 On the Find panel, choose All Folders from the Find using drop-list.
2 Click the folder that you want to delete.
3 Choose Edit ▶ Delete Folder.
4 In the Confirm Folder Delete dialog box, click Yes to move the folder and all of the photos it contains to the Recycle Bin.

The deleted folder is moved to the Recycle Bin on the Windows desktop. When you empty the Recycle Bin, the folder is permanently deleted from your computer’s hard drive.

You can also delete a folder by right-clicking the folder and choosing Delete Folder.

Adding a folder to the Favorite Folders list

If you frequently access photos in a specific folder, you can add those folders to the Favorite Folders list in the Find panel. The My Documents, My Pictures, and Shared Pictures folders appear in the Favorite Folders list by default because they typically contain photo files.
To add a folder to the Favorite Folders list

1. On the Find panel, choose Favorite Folders from the Find using drop-list to display the Favorite Folders list.

2. On the Find panel, click Add Favorite Folders to open the Browse for Folder dialog box.

3. Click the plus sign (+) next to a folder to expand it. Click the minus sign (−) next to a folder to collapse it.

4. In the Browse for Folder dialog box, select the folder that you want to add to the list, and then click OK.

You can also add to your Favorite Folders list by right-clicking a folder and choosing Add to Favorite Folders.

Selecting photos

You can select one photo, multiple photos, or a sequence of photos.

To select a photo

• From a folder window, click the thumbnail of the photo you want to select.

You can also

<table>
<thead>
<tr>
<th>Select multiple photos</th>
<th>Hold down Ctrl, and click the thumbnails of the photos you want to select.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select multiple photos in a sequence</td>
<td>Hold down Shift, click the first photo in the sequence, and then click the last photo in the sequence.</td>
</tr>
</tbody>
</table>

Moving photos between folders

You can move or copy photos into other folders or programs. You can either cut and paste, which removes photos from one folder and inserts them into another folder, or you can copy and paste, which retains the photos in the original folder and places copies of them in the new folder.

You can also drag a photo directly into a document in another application, such as a
To move photos to another folder
1. Open the folder containing the photos that you want to move.
2. Click the Push Pin in the upper-right corner of the folder to keep it open.
3. On the Find panel, click the destination folder for the photos.
4. Select the photos that you want to move.
5. Hold down the Shift key, and drag the selected photos to the destination folder.
   The original photos are removed from the original folder and placed in the destination folder.

To copy photos into another folder
1. Open the folder containing the photos that you want to copy.
2. Click the Push Pin in the upper-right corner of the folder to keep it open.
3. On the Find panel, click the folder into which you want to copy the photos.
4. Select the photos that you want to copy.
5. Drag the selected photos from the first to the second folder.
   The original photos stay in the first folder and are copied to the second folder.

To copy a photo into another open application
1. Open the application into which you want to copy a photo.
2. Return to Corel Photo Album, and open the folder or removable media containing the photo that you want to copy.
3. Select the thumbnail of the photo that you want to copy.
4. Drag the photo into the other open application.
   If the other application is not visible on the screen, drag the photos to the application icon on the Windows task bar (at the bottom of the screen), wait for the second application window to appear, and then continue dragging to place the photo where you want it in the second application window.
   **Note:** You need to hold the mouse button down throughout this step.
When you drag the photo into the other application, the mouse pointer changes to indicate the locations where you can drop the photo.

You can cancel the copying action by pressing Esc before releasing the mouse button.

**Saving photos**

You can save a photo, save it to a different filename or location, or save it to a drive (CD or floppy disk). If you modify a photo and do not save it, you are prompted to save it when you try to close the photo or open another photo.

**To save a photo to the same filename and location**

- Choose File ▶ Save to save the photo to the same filename and location.
  
  The original photo is overwritten by the modified photo.

**To save a photo to a different filename or location**

1. On the Enhance toolbar, click the Save As button to open the Save Photo dialog box.
2. From the Save in drop-list, choose the folder in which you want to save the photo.
3. Enter a name for the file in the File name box.
4. Choose a file format from the Save as type drop-list.
5. From the Quality drop-list, select one of the following options:
   - Low (Highest Compression)
   - Medium
   - High
   - Best (Lowest Compression)
   
   Note: Photo compression settings are not available for all file types.
6. Click Save to save the photo to the new filename or folder location.

By saving the photo to a different filename or location, you preserve the original photo file. You can use the read-only feature to protect your photos.
from being edited. For more information, see “Making photos read-only” on page 53.

💡 You can also open the Save Photo dialog box by choosing File > Save As.

**To save multiple photos to a different filename or location**

1. Open the folder containing the photos that you want to save to a different filename or location.
2. Select the photos that you want to save to a different filename or location.  
   **Note:** If no photos are selected, the batch operation is applied to all photos in the folder.
3. Click the **Batch** button, and choose **Save As** to open the Batch Save As dialog box.
4. Choose a file format from the **Save as type** drop-list.
5. From the **Quality** drop-list, select one of the following options:
   - **Low (Highest Compression)**
   - **Medium**
   - **High**
   - **Best (Lowest Compression)**
   **Note:** Photo compression settings are not available for all file types.
6. Click **OK** to save the photos to the new filename or folder location.
   To change the save to location, click the **Browse** button to open the Select Folder dialog box. Choose a new folder from the **Look in** drop-list, and click **Select**.

💡 Batch operations automatically overwrite the original photo files. If you want to retain the originals, you can create a new folder and then copy the photo files into it. For information about creating folders, and moving photos, see “Creating and deleting folders” on page 43 and “Moving photos between folders” on page 45.

**Deleting photos**

You can delete photos and permanently remove them from your computer. When you delete photos, they are moved into the Windows Recycle Bin.
To delete photos

1 Select the photo or photos that you want to delete.

Note: You can select only one photo at a time if the Enhance tab is selected. Click the Organize tab if you want to select and delete more than one photo at the same time.

2 Click the Delete button at the bottom of the folder window.

3 In the Confirm File Delete dialog box, click Yes to move the photo to the Recycle Bin.

Note: The next time that you empty the Recycle Bin, the photo is removed from the hard drive.

💡 You can also delete photos by choosing Edit > Delete, or by right-clicking and choosing Delete.

Working with collections of photos

Collections are virtual groupings of your photos that you can view without having to create copies of files. They contain photos that are stored in various places on your computer. You can create collections of photos to print, place in a slide show, or show off in a book. You can also delete and rename collections.

You can remove a photo from a collection without deleting it from your hard drive. For information about permanently deleting photos, see “Deleting photos” on page 48.

To create a collection

1 On the Organize toolbar, click the Collections button, and choose New Collection to open the New Collection dialog box.

2 Type a name for the collection, and click OK.

The new collection is displayed in the Find panel.

💡 Before you create a new collection, you can open a folder and select the photos that you want to include. When you create the new collection, those photos automatically appear in the Collection folder.
You can also create a collection by using the Find panel. Click the plus sign (+) next to Collection, and click New Collection to open the New Collection dialog box.

**To delete a collection**

1. On the Find panel, right-click the collection that you want to delete, and choose Delete Collection.
   A confirmation dialog box appears.
2. Click Yes to delete both the collection and the shortcuts to photos.
   
   **Note:** Deleting a collection does not delete the actual photos from your computer.

**To modify a collection**

- Perform one or more tasks from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add photos to a collection</td>
<td>On the Find panel, expand the Collections group by clicking the plus sign (+), click a collection to open it, and click the <strong>Push Pin</strong> on the Collection window. On the Find panel, click the folder containing the photos that you want to add. Select the photos, and drag them into the Collection window.</td>
</tr>
<tr>
<td>Remove photos from a collection</td>
<td>On the Find panel, click the collection that contains the photo or photos that you want to remove. In the Collection window, select the photo or photos to be removed, right-click, and choose <strong>Remove</strong>.</td>
</tr>
<tr>
<td>Rename a collection</td>
<td>On the Find panel, right-click the collection that you want to rename, and choose Rename Collection. In the Rename Collection dialog box, enter a new name, and click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

💡 Photos that you add to collections act as shortcuts to the original photos. Any changes you save to photos in collections are applied to the original photos.
You can also add photos to a collection by dragging them from the open folder onto the collection name in the Find panel.

**To view a collection**

1. On the Organize toolbar, click the Collections button, and choose View Collections. The Collections group on the Find panel expands and displays a list of your collections.
2. Click individual collections in the Collections group to view thumbnails of photos.

**Using photo trays**

You can use photo trays to gather photos from various folders and then e-mail, print, or upload the gathered photos.

**To add photos to a photo tray**

1. Open the folder that contains the photos that you want to put in a tray.
2. Click the Photo Trays button on the Organize toolbar.
3. Click the tray name to open the selected photo tray.
4. Click the photos that you want to e-mail, print, or upload.
   
   **Note:** To stop choosing photos, click the Stop choosing photos for [tray name] tray button.

When you access the e-mail, print, or upload tools, the photos in the related tray are automatically added to the E-mail, Print, or Upload windows.

**Choosing your favorite photos**

Corel Photo Album allows you to easily identify your favorite photos by using the Favorite Photo Chooser to mark them with a yellow star.

**To choose your Favorite Photos**

1. Open the folder window that contains the photo you want to mark as a favorite.
2 Click the Favorites Chooser on the thumbnail.
   The star turns yellow.
   For more information about customizing thumbnails, see “Customizing
   thumbnails” in the Help.

To deselect a favorite photo, click the Favorites Chooser on the thumbnail.
   The star turns white.

You can also choose your favorite photos by dragging them to the Favorite
Photos list in the Find panel.

To view only your favorite photos
• Click the Find tab, and choose Favorite Photos from the Find using drop-list.
   Your favorite photos appear in the Favorite Photos window.

Cataloging folders and photos
When you open a photo folder or view photos on removable media, Corel Photo Album
automatically catalogs the photos by recording the name, type, and size of each file.
This information is then stored in a database file.

To catalog folders and photos
• Choose Tools ▶ Catalog, and select one of the following options:
  • CD-ROM — catalogs all contents of the CD inserted in the drive
  • Folder — opens the Select Folder dialog, where you can select a folder to catalog
  • Hard Drive — catalogs all photos on the computer’s hard drive
  • Advanced — lets you select multiple drives to catalog at one time, view the date
    on which the drives were previously cataloged, and edit media titles

If you choose the Advanced option, select the drives for cataloging in the Catalog
dialog box, and click Start Cataloging.

Note: You can continue to work in Corel Photo Album while the drive is being
cataloged.
Protecting your photos

If you own a digital camera, you probably take a lot of photos. One of the most important benefits of using Corel Photo Album is that it lets you organize and protect your valuable photos.

Corel Photo Album saves all the information you've added about your photos to a database. You can back up this database of photo information and restore it if necessary. To protect your photos from computer mishaps, you can use the PhotoSafe Backup System, which lets you back up your photos on a CD. PhotoSafe Backup even lets you know when to back up new photos.

In this section, you'll learn about
- making photos read-only
- removing photos from the database
- using the PhotoSafe Backup system

Making photos read-only

You can set a photo file as read-only, which prevents the photo from being altered. To edit the original photo, you need to save it with a new filename. If you have set Corel Photo Album to show thumbnail symbols, once you have set a photo as read-only, a lock icon appears on it. For information about showing thumbnail symbols, see “Customizing thumbnails” in the Help.

To make a photo read-only

- Click the Organize tab, right-click a photo, and choose Set as Read Only.
  
  Note: The locked photo is protected from changes until you unlock it. To unlock the photo, right-click it, and select Set as Read Only.
Removing photos from the database

By removing the information about certain photos from the Corel Photo Album database file, you can prevent thumbnails of them from appearing while searching or browsing. This action deletes the photo from the Corel Photo Album database but does not delete the photo from your computer. You must use another program and browse to the photo if you want to view it again.

To remove photos from the database

1. Search for the photos to display them in the Search Results window.
   For information about searching for photos, see “Searching for photos by using information and keywords” on page 33.
2. Select the photos that you want to hide.
   For information about selecting photos, see “Selecting photos” on page 43.
3. Right-click and choose Remove from Database.

Using the PhotoSafe Backup system

You can use the PhotoSafe Backup system to back up all of your photos onto a CD or DVD. Archiving prevents the loss of your valuable photos from hard-drive failure, or other computer mishaps, such as viruses. One CD can contain up to 700 MB of data.

If you have backed up the photos on your hard drive to a PhotoSafe Backup CD, you can quickly view thumbnail images of the photos on the CD without having to insert the CD into the drive. For information about creating a PhotoSafe Backup CD, see “Working with the database file” in the Help.

PhotoSafe Backup Reminder

The PhotoSafe Backup Reminder is located on the status bar. It displays the total file size of all photos that have not been backed up, along with the number of days since the last backup. The icon turns red when 90% of cataloged photos have not yet been backed up. The color of the CD icon changes to yellow when 70% of cataloged photos have not been backed up.

You can also set Corel Photo Album to display a message when it is time to back up your photos. For information about setting reminder options or turning off the reminder, see “To choose Database Backup options” in the Help.
To back up photos on a CD or DVD

1. Insert a blank CD or DVD into your burner.
2. On the Organize toolbar, click the Backup button to open the PhotoSafe Backup dialog box.
3. Choose one of the following options:
   - **All images not yet backed up** — backs up only the cataloged photos that have not yet been backed up. This option is recommended if you have previously backed up some photos.
   - **All images** — backs up all photos, including previously backed-up photos
4. Type a label of up to 14 characters in the Disk label field.
   
   **Note:** When you later try to open a photo stored on removable media, the program prompts you to insert the CD with the label you specified in the Disk label field.
5. Click Burn.

You can also

<table>
<thead>
<tr>
<th>Change the write speed</th>
<th>Choose the appropriate write speed for the media in the Speed field.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make more than one copy of the CD/DVD</td>
<td>Specify the number of copies in the Copies field.</td>
</tr>
</tbody>
</table>

If you insert a disc in your burner before starting the backup process, the disc is analyzed, and the recommended speed is chosen. If you have problems using the recommended speed, you can choose a slower speed.

The burn process could take some time to complete. If you cancel it, you will not be able to use the CD again. When the process is complete, you are asked whether you want to create a printed label for the backup CD.

To view thumbnails of photos on a PhotoSafe Backup CD

1. On the Find panel, choose Favorite Folders from the Find using drop-list.

   The list of Favorite Folders displays.
2. Click the plus sign (+) next to the PhotoSafe Backup folder to display a list of PhotoSafe Backup CDs.
3 Choose a folder to view thumbnails of photos on the PhotoSafe Backup CD.

Note: To edit or print a photo, you must insert the PhotoSafe Backup CD into the drive.
Corel Photo Album contains several tools for fixing problems in your photos. The Quick Fix tool and the Adjust Wizard let you quickly correct common problems. For complex corrections, you can use the Adjust tools. You can correct red-eye in one click, or use the Advanced Red-Eye tool, which gives you more control over the correction.

It is recommended that when you correct color photographs, you start with the automatic adjustments and see if you like the result. If the photo still requires correction, use the manual adjustments. If you need more advanced Adjustment tools, and Corel® Paint Shop Pro® is installed on your computer, you can easily jump to that program to make the corrections you need.

In this section, you’ll learn about

• fixing photos quickly
• removing red-eye
• cropping photos
• opening Paint Shop Pro to fix photos

Fixing photos quickly

The Quick Fix tool lets you automatically adjust the brightness, contrast, and color balance of a photo in one click. You can use the Quick Fix batch command when you need to correct exposure, contrast, or color in multiple photos.

To fix a single photo in one step

1  Open the photo that you want to fix.
   For information about opening photos, see “Opening and closing photos” on page 37.
2  On the Enhance toolbar, click the Quick Fix button.
3  Save the photo.
For information about saving photos, see “Saving photos” on page 47.

💡 You can also access the Quick Fix tool by choosing **Photo ▶ Quick Fix** from the menu bar.

To view “before” and “after” versions of your photo, click the **Undo** and **Redo** buttons on the Enhance toolbar.

### To fix multiple photos in one step

1. Select the photos that you want to correct.
   
   For information about selecting photos, see “Selecting photos” on page 45.
   
   **Note:** If no photos are selected, then the batch operation is applied to all photos in the folder.

2. On the Organize toolbar, click the **Batch** button, and choose **Quick Fix**.

3. Click **OK**.

### Removing red-eye

The Red-Eye tools let you remove the red-eye effect that frequently occurs with flash photography. You can use the **Quick Red-Eye** tool to remove red-eye with a single click. When you need to control how the program detects red areas, or need to adjust the strength of the correction, you can use the **Advanced Red-Eye** tool.

### To remove red-eye quickly

1. Open the photo that you want to fix.
   
   For information about opening photos, see “Opening and closing photos” on page 37.

2. Adjust the view of the photo by using the **Zoom** and **Pan** tools from the toolbar below the preview window.
   
   For information about zooming and panning, see “Viewing your photos” on page 37.

3. On the Enhance toolbar, click the **Red-Eye** button.
   
   The cursor changes to a crosshair cursor.
4 Center the crosshair cursor over the red area of the eye, and click the mouse to make the correction.
   Repeat this step if you need to make additional red-eye corrections.
5 Save the photo.
   For information about saving photos, see “Saving photos” on page 47.

💡 You can also activate the Quick Red-Eye tool by choosing **Photo ➤ Quick Red-Eye**.
   To turn off the Quick Red-Eye tool, click the **Red-Eye** button again. The **Red-Eye** button turns gray.

**To remove red-eye with the Advanced Red-Eye tool**

1 Open the photo that you want to fix.
   For information about opening photos, see “Opening and closing photos” on page 37.
2 Adjust the view of the photo by using the Zoom and Pan tools from the toolbar below the preview window.
   For information about zooming and panning, see “Viewing your photos” on page 37.
3 Choose **Photo Advanced Red-Eye**, and click the red area in the eye to open the Advanced Red-Eye dialog box.
4 Use the **Detection** slider to adjust the tool’s sensitivity to redness.
   For example, if the correction bleeds into an area other than the pupil, you can make the tool less sensitive to redness.
5 Use the **Correction** slider to adjust the lightness or darkness of the pupil.
   For example, if the color is too gray, you can make it darker by using the **Correction** slider.
6 Mark the **Include Highlights** box to add a glint to the eye.
7 Click **OK**.
   If you need to make more red-eye corrections in the photo, repeat steps 2 through 7.
8 Save the photo.
   For information about saving photos, see “Saving photos” on page 47.
Cropping photos

You can crop a photo to make the composition more dynamic and to focus attention on the main subject. Cropping can improve color corrections by eliminating extraneous areas of color. Cropping permanently removes the parts of the photo outside the crop area. Corel Photo Album offers you several ways to crop your photos: you can use the Crop window, crop a photo to a 4 × 6-inch ratio centered on the picture, or crop multiple photos in one step.

Important! Cameras typically output pictures in a 4 × 6 ratio, which forces part of the picture to be cropped or stretched when printing; however, by using the 4 × 6-inch output size, you can upload and print your photos without cropping or distorting them.

Crop window

You can use the Crop window to crop a photo to a custom size, a ratio, or a standard size. When you open the Crop window, the window is placed on top of the photo. The areas outside of the Crop window are removed when you click OK. The buttons at the bottom of the window let you control the window’s size and orientation.

The current Crop tool settings are used as a starting point the next time you open the Crop window.

To crop a photo by using the Crop window

1. Open the photo that you want to crop.
   
   For information about opening photos, see “Opening and closing photos” on page 37.

2. Click the Crop button to open the Crop window.

3. Modify the Crop window in any of the following ways:
   
   • Drag any side of the window to change the window’s size and shape.
   • Drag any corner of the window to change the window’s overall size without changing its shape.
   • Drag the center of the window to change the crop position.
   • Click the Portrait or Landscape button at the bottom of the window to change the window’s orientation.

4. Select a crop size by doing one of the following:
   
   • Click the Crop Shape button at the bottom of the Crop window, and select the desired size.
• Click the **Pixel Dimensions** button at the bottom of the Crop window to open the Set Crop Size dialog box, and type values in the **Width** and **Height** fields. If you want to preserve the ratio of height to width, mark the **Preserve Aspect Ratio** check box.

• Click **OK**.

5 Save the photo.

For information about saving photos, see “Saving photos” on page 47.

💡 You can also open the Crop window by choosing **Photo ▶ Crop**.

To reverse your most recent action, click the **Undo** button on the toolbar.
To redo an action, click the **Redo** button on the toolbar.

### To crop a single photo to 4 × 6 inches

1 Open the photo that you want to crop.

For information about opening photos, see “Opening and closing photos” on page 37.

2 Choose **Image ▶ Crop to 4 × 6**.

3 Save the photo with a new filename. For information about saving photos, see “Saving photos” on page 47.

### To crop multiple photos to 4 × 6 inches

1 Select the photos that you want to correct.

For information about selecting photos, see “Selecting photos” on page 45.

**Note:** If no photos are selected, then the batch operation is applied to all photos in the folder.

2 Click the **Batch** button, and choose **Crop to 4 × 6**.

3 In the Output Location group box, choose one of the following options:

- **To same folder, with new file names** — appends a number to each filename to avoid overwriting original files (recommended option)
- **Overwrite original files** — overwrites original photo files with the new cropped photos
- **To a different folder** — places the new photos in a different folder
If you choose the To a different folder option, click the Browse button to open the Select Folder dialog box. Choose a new folder from the Look in drop-list, and click Select.

4 Click OK.

Opening Paint Shop Pro to fix photos

If Paint Shop Pro is installed on your computer, you can quickly open it from Corel Photo Album and use its advanced photo-correction tools.

To open Paint Shop Pro from Corel Photo Album
• Choose File ▶ Jump to Paint Shop Pro.
Enhancing your photos

The easy-to-use tools in Corel Photo Album allow you to add text to photos, create panoramas, convert photos to black-and-white or sepia, and add borders, edges, and frames. You can even add sound and special effects to your photos, or make the subject of a photo appear thinner.

In this section, you’ll learn about
• adding text
• making black-and-white or sepia-tone photos
• adding borders, photo edges, and frames
• making subjects of photos appear thinner

Adding text

The Text tool lets you add text to a photo. The text that you add with the Text tool is “painted” onto the photo and is not included in text searches.

Also, the text cannot be removed from the photo after you save it, so it is recommended that you save the photo to a different filename to preserve the original.

To add text to photos

1  Double-click a photo to open it.
2  Click the Add Text button on the toolbar to open the Text tool.
3  Choose a font type from the Font name drop-list.
4  Choose a font size from the Font size drop-list.
5  Type your text in the text box.
6  Drag the Text Editing window to position your the text on the photo.
7  Use the formatting controls in the Text Editing window to perform one or more tasks from the following table, and click OK.
<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply bold formatting to text</td>
<td>Click the <strong>Bold</strong> button.</td>
</tr>
<tr>
<td>Apply italic formatting to text</td>
<td>Click the <strong>Italic</strong> button.</td>
</tr>
<tr>
<td>Underline text</td>
<td>Click the <strong>Underline</strong> button.</td>
</tr>
<tr>
<td>Select a text color</td>
<td>Click the <strong>Color</strong> button to open the Color dialog box, and select a color.</td>
</tr>
<tr>
<td>Create a custom color to apply to text</td>
<td>In the Color dialog box, click the <strong>Custom</strong> tab. Click a color, drag the slider up or down to create a custom color, and click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Align text</td>
<td>Click the <strong>Left</strong>, <strong>Center</strong>, or <strong>Right</strong> justification buttons.</td>
</tr>
</tbody>
</table>
| Apply a drop shadow to text | Click the **Drop Shadow** button, and choose one of the following sizes for the shadow effect:  
  • No Shadow  
  • Small Shadow  
  • Medium Shadow  
  • Large Shadow |
| Eliminate jagged edges around the text | Mark the **Anti-alias** box |

To protect the original version of your photo, you can save the file with a different filename by using the **Save As** button on the toolbar. For more information, see “Saving photos” on page 47.

You can resize the Text Editing window by holding your mouse over the window edge until the cursor changes to an arrow, and then dragging to the size you want.
**Making black-and-white or sepia-tone photos**

You can convert a photo to shades of gray (grayscale) and make it look like a black-and-white photo, or use the Sepia tool and apply a warm brown tone to a photo to give it a 19th-century look.

You can convert several color photos to black-and-white or sepia at one time by using the Batch menu commands.

**To convert a photo to black-and-white or sepia**

1. Double-click a photo to open it.
2. On the Enhance toolbar, click the **B & W** button or the **Sepia** button.

To protect the original version of your photo, you can save the file with a different filename by using the **Save As** button on the toolbar. For more information, see “Saving photos” on page 47.

You can also convert a photo to black-and-white or sepia by choosing either **Convert to Black and White** or **Convert to Sepia** from the Effects menu.

**To convert multiple photos to black-and-white or sepia**

1. Click the **Organize** tab, and select the photos that you want to convert. For more information about selecting photos, see “Selecting photos” on page 45.
   
   If no photos are selected, the batch operation is applied to all photos in the folder.
2. Click the **Batch** button, and choose one of the following options:
   - **Convert to Black and White**
   - **Convert to Sepia**
3. In the Output Location group box, choose one of the following options:
   - **To same folder, with new file names** — appends a number to each filename to avoid overwriting original files (recommended option)
   - **Overwrite original files** — overwrites original photo files
   - **To a different folder** — places the new photos in a different folder

   If you choose the **To a different folder** option, click the **Browse** button to open the Select Folder dialog box, choose a new folder from the **Look in** drop-list, and click **Select**.
4. Click **OK**.
Adding borders, photo edges, and frames

You can add interest to a photo by adding a colored border, photo edge, or frame around a photo.

To add a border to a photo

1. Double-click a photo to open it.
2. Choose Effects ▶ Add Border to open the Add Border dialog box.
3. In the Border Size group box, enter the pixel width for the top, bottom, left, and right sides of the border.
   If you want all sides of the border to be the same width, mark the Symmetric box.
4. Click the Pick Color button, choose a color from the Color dialog box, and click OK.
   Note: In the Color dialog box, click the Custom tab. Click a color, drag the slider up or down to create a custom color, and click OK.
5. In the Add Border dialog box, click OK.

To protect the original version of your photo, you can save the file with a different filename by using the Save As button on the toolbar. For more information, see “Saving photos” on page 47.

When you add a border, the program displays the last selected color.

To add a photo edge to a photo

1. Double-click a photo to open it.
2. Click the Edge button on the Enhance toolbar to open the Add Photo Edge dialog box.
3. Use the scroll bar on the right to view all of the photo edges.
4. Click a photo edge to preview the effect applied to the photo on the right side of the dialog box.
5. Choose an option:
   • Over the photo — places the photo edge on top of the photo, covering the edges of the photo (recommended for oval frames)
• **Around the photo** — places the photo edge around the edges of the photo, retaining all of the original photo and enlarging it (recommended for rectangular edges)

6 Click OK.

To protect the original version of your photo, you can save the file with a different filename by using the **Save As** button on the toolbar. For more information, see “Saving photos” on page 47.

You can also open the Add Photo Edge dialog box by choosing **Effects ➤ Add Photo Edge**.

### To add a picture frame to a photo

1 Double-click a photo to open it.

2 Click the **Frame** button on the Enhance toolbar to open the Add Picture Frame dialog box.

3 Use the scroll bar on the right to view all of the picture frames.

4 Click a picture frame to preview the effect applied to the photo on the right side of the dialog box.

5 Choose an option:
   • **Over the photo** — places the frame on top of the photo, covering the edges of the photo (recommended for oval frames)
   • **Around the photo** — places the frame around the edges of the photo, retaining all of the original photo and enlarging it (recommended for rectangular frames)

6 Click OK.

To protect the original version of your photo, you can save the file with a different filename by using the **Save As** button on the toolbar. For more information, see “Saving photos” on page 47.

You can also open the Add Photo Edge dialog box by choosing **Effects ➤ Add Picture Frame**.

You can use Corel Photo Album to create your own picture frames. Once you have created your own frames, you can save them with a Corel PSP Frame.
extension in the \Program Files\Corel\Corel Photo Album 6\Frames directory for use in Corel Photo Album.

**Making subjects of photos appear thinner**

Use the Thinify tool to shrink or stretch the width of a photo and make the subject of the photo appear thinner or wider.

**To use the Thinify tool**

1. Double-click a photo to open it.
2. Click the Thinify button to open the Thinify dialog box.
3. Adjust the slider control to shrink or stretch the photo.
4. Mark the Maintain Photo Size check box to preserve the original shape of the photo while still shrinking or stretching the subject.
5. Click OK to close the Thinify dialog box and see the modified photo.

To protect the original version of your photo, you can save the file with a different filename by using the Save As button on the toolbar. For more information, see “Saving photos” on page 47.

You can also open the Thinify dialog box by choosing Effects ▶ Thinify.
Creating projects

You can create Corel Photo Album projects to share your photos with others. You can create album pages to use in scrapbooking, making greeting cards, or sending e-cards. You can even create custom calendars, collages, magazine covers, and certificates.

In this section, you'll learn about

- creating greeting cards
- creating collages
- creating magazine covers
- creating certificates and awards
- creating e-cards

Creating greeting cards

You can create special cards that contain your own photos and greetings using one of the many available template layouts. Just select a greeting card layout, drag pictures into the cells, add text, and print. For information about using the Create tab, see “Create tab” on page 21.

To create a greeting card

1. Click the Create tab, and click Greeting Card.
   Thumbnail previews of the greeting card layouts display in the Settings panel.
2. On the Settings panel, select Style and Layout for your greeting card.
3. Click and drag photos from the Photo Strip into the cells of the layout.
   For information about adjusting the photo placement, see “Arranging photos” on page 23.
4. Click in a text cell and type your message in the Text field on the Settings panel.
   For information about formatting text, see “Formatting text” on page 23.
5. Click the Save button.
The pages will be saved in the Corel Project (.CorelProject) file format.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print your project</td>
<td>Click the Print button on the toolbar.</td>
</tr>
</tbody>
</table>

Creating collages

Corel Photo Album contains many templates that you can use to make collages with your photos. For information about using the Create tab, see “Create tab” on page 21.

**To create a collage**

1. Click the Create tab, and click Collage.
   - Thumbnail previews of the collage layouts display in the Settings panel.
2. On the Settings panel, select a Layout for your collage.
3. Click and drag photos from the Photo Strip into the cells of the layout.
   - For information about adjusting the photo placement, see “Arranging photos” on page 23.
4. Click the Save button.
   - The pages will be saved in the Corel Project (.CorelProject) file format.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print your project</td>
<td>Click the Print button on the toolbar.</td>
</tr>
</tbody>
</table>

Creating magazine covers

With Corel Photo Album, you can create magazine covers featuring your photos. For information about using the Create tab, see “Create tab” on page 21.

**To create a magazine cover**

1. Click the Create tab, and click Magazine.
   - Thumbnail previews of the magazine layouts display in the Settings panel.
2. On the Settings panel, select a Layout for your magazine cover.
3. Click and drag photos from the Photo Strip into the cells of the layout.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print your project</td>
<td>Click the Print button on the toolbar.</td>
</tr>
</tbody>
</table>
Creating projects

For information about adjusting the photo placement, see “Arranging photos” on page 23.

4 Click in a text cell and type your message in the Text field on the Settings panel.
For information about formatting text, see “Formatting text” on page 23.

5 Click the Save button.

The pages will be saved in the Corel Project (.CorelProject) file format.

To create certificates and awards

With Corel Photo Album you can quickly create certificates or awards to show your appreciation for others. For information about using the Create tab, see “Create tab” on page 21.

To create certificates and awards

1 Click the Create tab, and click Certificates.

Thumbnail previews of the certificate layouts display in the Settings panel.

2 On the Settings panel, select a layout for your certificate.

3 Click and drag photos from the Photo Strip into the cells of the layout.
For information about adjusting the photo placement, see “Arranging photos” on page 23.

4 Click in a text cell and type your message in the Text field on the Settings panel.
For information about formatting text, see “Formatting text” on page 23.

5 Click the Save button.

The pages will be saved in the Corel Project (.CorelProject) file format.

To print your project

Click the Print button on the toolbar.
Creating e-cards

You can share your photos with others by sending an e-card to your family and friends. For information about using the Create tab, see “Create tab” on page 21.

To create an e-card

1. Click the Create tab, and click E-Card. Thumbnail previews of the e-card layouts display in the Settings panel.
2. On the Settings panel, select a Layout for your e-card.
3. Drag photos from the Photo Strip into the cells of the layout. For information about adjusting the photo placement, see “Arranging photos” on page 23.
4. Click in a text cell and type your message in the Text field on the Settings panel. For information about formatting text, see “Formatting text” on page 23.
5. Click the Save button. The pages will be saved in the Corel Project (.CorelProject) file format.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send the e-card</td>
<td>Click the E-mail card button on the toolbar to open your e-mail application, complete the To, Subject, and Message fields, and then click Send. The e-card is sent as a JPEG attachment to the e-mail message.</td>
</tr>
</tbody>
</table>
Corel Photo Album makes it easy to print individual or multiple photos on the same page. You can use Quick Print for most of your printing needs, but for more advanced print options, use Print Layout. To get the best results from your printed photos, use a good quality color inkjet printer, and photo-quality inkjet paper.

In this section, you’ll learn about
- selecting your printer and configuring your settings
- printing photos quickly

Selecting your printer and configuring your settings

Corel Photo Album automatically detects your default printer, paper, and ink settings. You should configure your printer settings when you have more than one printer, or when you want Corel Photo Album to use different settings when printing photos, or if you install a new photo printer.

The selections that you make are remembered by the program and do not affect the default print settings of your system. This is especially useful if you always use the same printer and the same type of paper each time that you print.

To select your printer and configure your settings

1. Click the Print button on the toolbar to open the Print dialog box.
2. Click the Settings button to open the Change Printer Settings dialog box.
3. Select your printer from the list, and click the Next button.
4. Select the paper size, and click the Next button.
5. Click the Properties button to open the Properties dialog box for your printer.
6. Adjust any settings that you want to change, and click OK to return to the Change Printer Settings dialog box.
7 Click the **Next** button, and then click the **Finish** button to close the Change Printer Settings dialog box.

8 Click **Print**.

**Printing photos quickly**

You can print one or more photos quickly and easily; just select your photos, choose a layout, the number of copies, and then print.

**To use Quick Print**

1 Click the **Organize** tab, and select the photos that you want to print.
   
   For information about selecting photos, see “Searching for photos by using information and keywords” on page 35.

   **Note:** If you do not select any photos, then Corel Photo Album prints all of the photos in the folder, Collection, or Photo Tray.

2 Click the **Quick Print** button on the toolbar.

3 In the Print dialog box, select a layout from the **Available layouts** list.

4 Type a number in the **Number of times to use each picture** field.

5 Click **Print**.

💡 Use the **Forward** and **Back** buttons below the page preview to view each page.
Sharing your photos

With Corel Photo Album, you can share your photos with others by attaching them to an e-mail message, making a QuickCD, or creating a VCD.

In this section, you’ll learn about
• e-mailing photos
• making a QuickCD
• making a Video CD (VCD)

E-mailing photos

You can use Quick E-mail when you want the program to automatically reduce the size of the photos and convert them to the JPEG file format so they can be sent and opened quickly.

You can also send photos using e-mail with custom settings. You can configure e-mail options, such as the photo size and quality, or send photos to a cell phone.

To send photos using e-mail, your computer must have a default e-mail application that supports the MAPI Standard (such as AOL®, Hotmail®, Yahoo®, Microsoft® Outlook®, or Microsoft® Outlook Express) and be configured to use the MAPI e-mail client.

To select your default e-mail application

• Open Microsoft® Internet Explorer, choose Tools ▶ Internet Options, click the Programs tab, and select your e-mail client from the E-mail drop-list.

To use Quick E-mail

1 Click the Organize tab, and select the photos that you want to e-mail.
   For information about selecting photos, see “Selecting photos” on page 45.
2 Click the Share tab, click the E-mail button, and select Quick E-mail.
The selected photos are automatically attached to an e-mail message.

3. Complete the **To**, **Subject**, and **Message** fields, and click **Send** to deliver the message.

⚠️ If you are using AOL as your default e-mail application, be sure to log into AOL before attempting to send your e-mail message.

💡 You can also attach selected photos to an e-mail message by choosing **Share ▶ Quick E-mail** from the menu bar.

### To e-mail photos by using custom settings

1. Click the **Organize** tab, and select the photos that you want to send using e-mail. For information about selecting photos, see “Selecting photos” on page 45.

2. Click the **Share** tab, click the **E-mail** button on the toolbar, and choose **E-mail**.

   The E-mail Info group box displays the number of photos selected, the e-mail file size, and the estimated amount of time that is required to send and receive the photos.

3. Perform a task from the following table, and click **OK**. The selected photos will be automatically attached to an e-mail message.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically reduce the size of</td>
<td>Choose the <strong>Send Optimized Files</strong> option,</td>
</tr>
<tr>
<td>the photos and convert them to</td>
<td>and select a quality level from the Optimized</td>
</tr>
<tr>
<td>the JPEG file format</td>
<td>File Size group box.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Send the photos without compressing</td>
<td>Choose the <strong>Send Original Files</strong> option.</td>
</tr>
<tr>
<td>or changing the file size or type</td>
<td></td>
</tr>
</tbody>
</table>

4. Complete the **To**, **Subject**, and **Message** fields, and click **Send** to deliver the e-mail message.

⚠️ If you are using AOL as your default e-mail application, you need to log into AOL before sending your e-mail message.

💡 When you e-mail photos, use a quality level of **Medium** to ensure smaller file sizes and faster downloads.
To send photos to a cell phone

1. Click the **Organize** tab, and select the photos that you want to send to a cell phone.
   For information about selecting photos, see “Selecting photos” on page 45.

2. Click the **Share** tab, click the **E-mail** button on the toolbar, and choose **E-mail**.
   The E-mail Info group box displays the number of photos selected, the e-mail file size, and estimated amount of time that it will take to send and receive the photos.

3. From the **Optimized File Size** drop-list, choose one of the **Cell Phone** options.
   The file size, photo size, and estimated download time display in the dialog box.
   If you know the exact screen size (in pixels) of the mobile phone display, enter those values in the **Max height** and **Max width** fields. These values will be stored for later use, so you can customize each of the mobile phone sizes to your specific dimensions.

4. Click **Send**.
   The selected photos are automatically attached to an e-mail message.

5. Complete the **To**, **Subject**, and **Message** fields, and click **Send** to deliver the e-mail message.

Making a QuickCD

If you have a CD or DVD burner (CD-R/W or DVD-R/W drive), then you can use the QuickCD feature quickly and easily burn selected photos to a CD or DVD. This is useful when you want to share your photos, or take your photos to a store to order prints.

To make a QuickCD

1. Click the **Organize** tab, and select the photos that you want to burn to CD.
   For information about selecting photos, see “Selecting photos” on page 45.

2. Insert a disc into your CD or DVD burner.

3. Click the **Share** tab, and click the **QuickCD** button on the toolbar.

4. Perform one or more tasks from the following table, and click **Burn**.
<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the CD label</td>
<td>Type a name for the QuickCD in the Disc Label field.</td>
</tr>
<tr>
<td>Select the device used to burn CDs or DVDs</td>
<td>Select the CD/DVD-RW from the Drive drop-list.</td>
</tr>
<tr>
<td>Change the write speed for the media</td>
<td>Select the appropriate write speed for the media from the Speed drop-list.</td>
</tr>
<tr>
<td>Create more than one copy of the CD</td>
<td>Select the number of copies of the QuickCD that you want to create in the Copies field</td>
</tr>
<tr>
<td>Close the CD so that you can’t burn additional files on the CD at a later time</td>
<td>Mark the Finalize disc box. This option is only available for CD media.</td>
</tr>
</tbody>
</table>

💡 If you have problems burning at the recommended speed, change the burn speed to a lower setting.

**Making a Video CD (VCD)**

Corel Photo Album makes it easy to share your photos right on your television set if you have a DVD player. A VCD is an electronic photo album, inexpensive and easy to duplicate, playable on most DVD players and computers.

Use the Include Original Photos option to save full-resolution copies of all photos used in the slide show onto the same disc. This protects photos from being lost due to possible hard drive failure.

All of your previous slide shows are stored in the All Slide Shows view until you delete them. This makes it easy to create new VCDs with the slide shows that you have already created.

Use the VCD window to create a slide show or set of multiple slide shows, select a background and music track for the VCD menu (used for multiple-show disks to select the slide show), insert text screens between photos in a slide show, and add a slide show Soundtrack. Then burn the VCD and play it in a DVD player, or a computer with a CD or DVD drive.
There are six main steps used to create a VCD:
- Add folders (called slide shows) to the Selected Slide Shows box in the upper-left corner.
- Arrange the slide shows and photos (optional).
- Add a title screen between photos in a slide show (optional).
- Select a menu background and menu soundtrack for the VCD Menu screen (optional, if your VCD has more than one slide show).
- Choose slide show Settings to configure Slide Show settings and add a soundtrack to a slide show.
- Burn the VCD to a CD.

To add slide shows to the VCD menu
1. Select the photos that you want to burn to CD.
   For information about selecting photos, see “Selecting photos” on page 45.
2. Click the Share tab, and click the Video CD button on the toolbar.
   In the VCD window, the folder is added to the All Slide Shows view and a thumbnail of the slide show displays in the Selected Slide Shows view.

You can also

<table>
<thead>
<tr>
<th>View the photos in the slide show</th>
<th>In the Selected Slide Shows view, click the slide show thumbnail.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add additional slide shows to the All Slide Shows view</td>
<td>Click the Add Slide Show button to open the Open Slide Show dialog box. Double-click the folder and click the Open button to add the folder as a slide show in the All Slide Shows view.</td>
</tr>
<tr>
<td>Add additional photos to a slide show</td>
<td>Select the slide show and click the Add photos to the slide show button, select a photo, and click Open.</td>
</tr>
<tr>
<td>Remove a slide show from the Selected Slide Shows view</td>
<td>Select the slide show and click the Remove Selected Slide Show button.</td>
</tr>
<tr>
<td>Keep a slide show in the All Slide Shows view for future use, but remove it from the Selected Slide Shows view</td>
<td>Clear the box next to the slide show in the All Slide Shows view.</td>
</tr>
</tbody>
</table>
The disk space required for the Video CD displays at the top of the Selected Folders view. Be sure that the available space on the CD meets or exceeds this number.

You can also open the VCD window by choosing Share ▶ Create Video CD.

To arrange VCD slide shows and photos

- Select a slide show or photo and drag the slide show to a new position in the Selected Slide Shows or slide show photos view.

To insert a text screen in slide shows

1. Select a slide show in the Selected Slide Shows view.
2. Click the Add Text Screen button.
3. Perform a task from the following table, and click OK.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter text</td>
<td>Type up to three lines of text in the text boxes.</td>
</tr>
<tr>
<td>Select a photo to use as a background</td>
<td>Click the Browse button and choose a photo.</td>
</tr>
</tbody>
</table>
### To choose VCD Menu settings

1. Click the VCD Menu button.

2. In the VCD Menu Settings dialog box, select a background style for the Video CD menu.
   - To use a photo as the menu background, click Browse and select a photo.

3. In the Soundtrack field, click Browse and select an audio file (.wav, .mp3) to play when viewing the Video CD Menu.
   - Click Play to listen to the audio file, click Stop to end playback of the audio file.

4. Click OK.

This only applies to multi-show Video CDs, which begin with a menu screen that allows you to choose which show to view. To remove a Video CD Menu background from the list, select the background, and click Remove.

### To choose slide show settings

1. Select a slide show from the All Slide Shows view, click the Slide Show button and choose Slide Show Setting.
Perform one or more tasks from the following table, and click **OK**.

<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do the following</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a Soundtrack</td>
<td>Click the New Soundtrack button, select an audio file (.wav, .mp3), and click Open. Repeat these steps to add additional Soundtracks.</td>
</tr>
<tr>
<td>To play and stop a Soundtrack</td>
<td>Click the Play button to listen to the audio file, click the Stop button to end the audio file</td>
</tr>
<tr>
<td>Adjust the play order for the Soundtrack file</td>
<td>To move the Soundtrack up the play list, select the Soundtrack and click the Up button. To move the Soundtrack down the play list, select the Soundtrack, and click Down button.</td>
</tr>
<tr>
<td>Remove a Soundtrack</td>
<td>Click the Delete Soundtrack button.</td>
</tr>
</tbody>
</table>
| Choose Slide Show Play Time options | Choose one of the following options:  
  - **Set slide show length to match audio length** — indicates that the program should calculate the per-photo display time so that the slide show ends when the audio is done playing.  
  - **Slide Duration** — enter the number of seconds that a photo in a chapter displays on screen. |
| Choose looping options | Choose one of the following options:  
  - **Loop This Slide Show** — mark this option if you want the slide show to continually replay. You must stop the slide show using the remote for the DVD player.  
  - **Loop All Slide Shows** — mark this option if you want each slide show to automatically advance to the next slide show, and replay all of the slide shows once the last one has played. |
To create a VCD

1. Click the VCD button.
2. Perform one or more tasks from the following table, and click Create VCD.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the CD/DVD-RW device used to burn CDs or DVDs</td>
<td>Choose the appropriate burner from the Select Burner drop-list.</td>
</tr>
<tr>
<td>Change the write speed for the burner</td>
<td>Select the appropriate write speed for the media from the Select Write Speed drop-list.</td>
</tr>
<tr>
<td>Change the name of the disk label</td>
<td>Enter a new name for the VCD in the Enter Disc Label field.</td>
</tr>
<tr>
<td>Burn additional copies of the VCD</td>
<td>Select the number of copies in the Copies field.</td>
</tr>
<tr>
<td>Change the video format</td>
<td>In the Video Format group box, choose an option • NTSC (North America, Japan) — use this option if the Video CD will be played in the United States, Canada, Japan and Mexico. • PAL/SECAM (Europe) — use this option if the Video CD will be played in Europe.</td>
</tr>
<tr>
<td>Include additional files on the VCD</td>
<td>In the Options group box, mark the following options: • Include Original Photos — copies all of the original photos to a folder on the VCD, allowing them to be accessed on a PC. • Include PC Compatible Slide Show — includes a slide show player that allows the original photos to be played on a computer with a CD, or DVD drive.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>-----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Change the background of the VCD menu</td>
<td>Select a different background from the VCD Menu Background box.</td>
</tr>
</tbody>
</table>

💡 If you put a blank CD into the drive before this step, the disc will be tested and the recommended write speed will be determined. If you have problems burning at the recommended speed, change the burn speed to a lower setting.
# Index

## A
- **accessing photos** .................................................. 27, 28
- **adding**
  - photos to photo trays .......................................... 51
  - text ................................................................. 63
- **aligning text** .......................................................... 63
- **All Folders**
  - finding photos ....................................................... 34
- **anti-aliasing text** ..................................................... 63
- **application window** ................................................... 15
- **awards** ....................................................................... 71

## B
- **backing up**
  - photos ................................................................. 55
- **batch-processing**
  - converting to black-and-white ................................. 65
  - converting to sepia .................................................. 65
  - fixing photos ........................................................ 58
- **black-and-white** ......................................................... 65
  - converting photos to ................................................. 65
- **borders** ....................................................................... 66
- **burning**
  - CDs ................................................................. 77
  - VCDs ................................................................. 83

## C
- **Calendar**
  - finding photos ....................................................... 34, 35
- **camera**
  - accessing .............................................................. 27
  - downloading photos ............................................... 30
  - erasing photos ......................................................... 30
  - viewing photos ......................................................... 29
- **card reader**
  - accessing .............................................................. 27
  - downloading photos ............................................... 30
- **cataloging**
  - automatically ......................................................... 4
  - folders ................................................................. 52
  - photos ................................................................. 52
- **CDs**
  - backing up photos .................................................... 55
  - opening photos ....................................................... 38
- **cell phones**
  - sending photos to .................................................... 77
- **certificates** ............................................................. 71
- **closing**
  - folders ................................................................. 38
  - photos ................................................................. 37, 38
- **collages** ..................................................................... 70
- **collections** ............................................................... 49
  - creating ................................................................. 49
  - deleting ................................................................. 50
  - modifying ............................................................... 50
  - viewing ................................................................. 51
- **configuring**
  - printer settings ....................................................... 73
- **copying**
  - photos ................................................................. 46
  - photos in other applications ..................................... 46
- **Corel Corporation** ..................................................... 6
- **Corel Photo Downloader** .......................................... 31
- **Corel Support Services** ............................................. 5
- **Create tab** ............................................................ 21
- **cropping photos** ......................................................... 60
  - Crop window .......................................................... 60
  - to 4 × 6 inches ......................................................... 61
<table>
<thead>
<tr>
<th>Index</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>customizing e-mails</td>
<td>76</td>
</tr>
<tr>
<td>database file</td>
<td>54</td>
</tr>
<tr>
<td>default e-mail application</td>
<td>75</td>
</tr>
<tr>
<td>deleting</td>
<td>50</td>
</tr>
<tr>
<td>demo movies</td>
<td>13</td>
</tr>
<tr>
<td>documentation conventions</td>
<td>11</td>
</tr>
<tr>
<td>downloading</td>
<td>30, 31</td>
</tr>
<tr>
<td>drop shadow</td>
<td>63</td>
</tr>
<tr>
<td>DVDs</td>
<td>55</td>
</tr>
<tr>
<td>e-cards</td>
<td>72</td>
</tr>
<tr>
<td>editing</td>
<td>57, 58</td>
</tr>
<tr>
<td>e-mailing</td>
<td>75</td>
</tr>
<tr>
<td>Enhance tab</td>
<td>19</td>
</tr>
<tr>
<td>enhancing photos</td>
<td>63</td>
</tr>
<tr>
<td>erasing</td>
<td>30</td>
</tr>
<tr>
<td>Favorite Folders</td>
<td>45</td>
</tr>
<tr>
<td>finding</td>
<td>34</td>
</tr>
<tr>
<td>fixing photos</td>
<td>57, 58</td>
</tr>
<tr>
<td>flipping photos</td>
<td>39, 40</td>
</tr>
<tr>
<td>folders</td>
<td>43</td>
</tr>
<tr>
<td>frames</td>
<td>66</td>
</tr>
<tr>
<td>formatting text</td>
<td>63</td>
</tr>
<tr>
<td>grayscale</td>
<td>65</td>
</tr>
<tr>
<td>hard drive</td>
<td>33</td>
</tr>
<tr>
<td>Help</td>
<td>12</td>
</tr>
<tr>
<td>conventions</td>
<td>11</td>
</tr>
<tr>
<td>for new users</td>
<td>7</td>
</tr>
<tr>
<td>using</td>
<td>12</td>
</tr>
<tr>
<td>installing application</td>
<td>3</td>
</tr>
</tbody>
</table>
Index

L
learning tools ...................... 11
downloading ...................... 30
effecting .......................... 63
finding ............................. 33
fixing .............................. 57
flipping ............................ 39
moving .............................. 45
opening ............................. 37
organizing ......................... 43
printing ............................. 73
protecting ......................... 53
rotating ............................ 39
saving .............................. 47
selecting ........................... 45
viewing ............................. 37

M
magazine covers .................... 70
moving ............................ 45, 46
organizing ......................... 43

N
new features ....................... 2

O
opening ........................... 37
Organize tab ...................... 17
organizing ......................... 43

P
Paint Shop Pro ..................... 62
starting ............................ 62
panning ......................... 38
Photo Downloader .................. 31
downloading ...................... 31
setting options .................. 32
viewing ......................... 32
photo edges ...................... 66
adding ......................... 66
photo trays ....................... 51
adding photos .................. 51
photos ........................... 45, 46
4 × 6 inches ....................... 61
accessing ......................... 27, 28
cataloging ....................... 4, 52
closing ....................... 37, 38
cropping ....................... 60
deleting ......................... 48
downloading ...................... 30
effecting ......................... 63
finding ......................... 33
fixing ......................... 57
flipping ......................... 39
moving ......................... 45
opening ......................... 37
organizing ....................... 43
printing ......................... 73
protecting ....................... 53
rotating ......................... 39
saving ......................... 47
selecting ....................... 45
viewing ......................... 37
PhotoSafe Backup .................. 54
Picture CDs ........................
opening photos .................. 38
printing .......................... 70
Help topics ...................... 12
photos ......................... 73, 74
printer settings .................. 73
program window .................. 15
projects ........................... 23, 69
creating ....................... 23, 69
protecting ....................... 53
Quick E-mail ..................... 75
Quick Fix ......................... 57
Quick Print ....................... 74
Quick Shows ..................... 40
moving photos to photo tray .......... 41
QuickCD ......................... 77
quitting Corel Photo Album .......... 4
R
read-only photos .................................. 53
read-eye
removing ........................................... 58
using Advanced Red-Eye tool ............... 59
reducing e-mail size ................................. 76
registering Corel products ...................... 5
removing
photos from database .............................. 54
red-eye .............................................. 58
rotating photos .................................... 39
S
saving
multiple photos .................................. 48
photos ............................................. 47
scanners
accessing ........................................... 27
searching for photos ............................... 33, 35
with photo information ............................ 35
selecting
favorite photos .................................. 51
photos ............................................. 45
sending
photos to a cell phone ........................... 77
sepia ............................................... 65
converting photos to ............................... 65
Share tab ........................................... 24
slide shows
adding text screen ................................. 80
adding to VCD menu .............................. 79
smoothing text ..................................... 63
starting Corel Photo Album ..................... 4
support services ................................. 5, 6
T
technical support ................................. 5
text .................................................. 63
adding to photos .................................. 63
aligning .............................................. 63
applying drop shadow ............................. 63
changing color ..................................... 63
formatting .......................................... 63
smoothing .......................................... 63
text screen
in slide shows ..................................... 80
Thinify tool ........................................ 68
thumbnails
viewing on backup CDs ............................ 55
Timeline
finding photos ..................................... 34
ToolTip ........................................... 12
tutorials ........................................... 13
U
uninstalling application ........................... 3
update	
Corel products ..................................... 5
user guide .......................................... 12
conventions ........................................ 11
downloading ........................................ 13
V
VCDs ................................................ 78
adding slide shows ................................. 79
arranging photos .................................. 80
burning ............................................. 83
choosing menu settings ......................... 81
slide show settings ............................... 81
video
  CDs ....................... .78

viewing
  collections ................ .51
  favorite photos ............ .52
  photos ..................... .37
  photos before downloading .29
  Quick Shows ................ .41

W
  what's new ................ .2
  WIA ........................ .30
  workflow tips ................ .7
  workspace .................. .15

Z
  zooming .................... .38, 39